texture bug

Forum for non-server related topics and themes.

Moderator: Minetest Moderators

Post Reply
User avatar
Semmett9
Moderator
Posts: 165
Joined: Sat 20. Oct 2012, 23:38
Contact:

texture bug

Post by Semmett9 » Fri 4. Jan 2013, 23:03

texture bug

try using this "enable_texture_atlas = 0 "

or get my minetest.conf
move this file in the minetest-0.4.3-win32 folder
hope this helps.
Attachments
Conf file.zip
the file
(400 Bytes) Downloaded 271 times
screenshot_118663617.png
after
screenshot_117776662.png
before
Last edited by eythen on Sat 5. Jan 2013, 21:18, edited 1 time in total.
Reason: This needs to be sticky ... ;)

User avatar
addi
Administrator
Posts: 208
Joined: Sat 20. Oct 2012, 23:08

textures are wrong (disable texture atlas)

Post by addi » Fri 4. Jan 2013, 23:07

a few players have problems with wrong textures
the solution is to disable the texture atlas in mintest.conf
1. close minetest
2. open the mintest.conf with an texteditor
3. write

Code: Select all

enable_texture_atlas = 0
into the file
4. ur file must look like this:

Code: Select all

address = minetest.king-arthur.eu
creative_mode = 1
enable_3d_clouds = 1
enable_damage = 1
name = addi
new_style_leaves = 1
opaque_water = 0
port = 30000
selected_mainmenu_tab = 1
smooth_lighting = 1
fast_move = true
free_move = false
viewing_range_nodes_min = 75
selected_world_path = C:\Users\Adrian\Desktop\minetest-0.4.3-win32\bin\..\worlds\asdf
enable_texture_atlas = false
mintest2.PNG
5. save the file
6. exit the editor
7. open minetest and start a game

Post Reply